Template for BGP statement

! This routing script is generated from a MS Word Template
! All changes to this script should be documented below:
! ----------------------------------------------------------
!
! This template is to generate router templates for:
!
! HSMUX SENs only
!
! This router template is accurate as of 03 Oct 00
! POC SSG Mark Hredzak: (254) 288-7781
! CW2 Curtis Newkirk: (254) 288-7781
! MAJ James Howell:  (254)287-1652
!
! Area 0 Authentication MD5 has been removed (3 Oct 00)
!
version 11.3
no service finger
service nagle
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname SEN-53-I32-V3.1
!  Change the usernames and passwords before generating configurations; note
!  that including this password might change the classification of this
!  template and configurations generated from it.
!
enable password panther
username 249sig privilege 1 password xxxxx
username 249sig privilege 15 password xxxxxxx
!
no ip source-route
ip tcp path-mtu-discovery
no ip domain-lookup
ip multicast-routing
ip dvmrp route-limit 7000
!
interface Loopback0
ip address 148.33.254.50 255.255.255.255
no ip directed-broadcast
!
! Private Network 172.28.0.0 /16 has been added to all E0 Interfaces
! for plug and play connectivity with TOC Routers
! TOC Router Ethernet interfaces to the SENs must be modified to
! be on the 172.28.0.0 /16 network per the Corps HSDN Database (3 Oct 00)
!
interface Ethernet0
 description LAN Connection to TOC router
ip address 172.28.32.249 255.255.0.0
ip address 148.33.249.32 255.255.255.192 sec
ip pim dense-mode
no ip directed-broadcast
no ip mroute-cache
no shutdown
!
interface Serial0
ip unnumbered loopback0
ip pim dense-mode
no ip mroute-cache
encapsulation ppp
no ip directed-broadcast
bandwidth 256
no shutdown
!
interface Serial1
description MSE Packet Network Interface
ip address 148.13.3.152 255.255.0.0
no ip directed-broadcast
ip mtu 576
no ip mroute-cache
encapsulation x25 ddn
bandwidth 16
X25 nvc 7
x25 facility windowsize 7 7
x25 facility packetsize 1024 1024
clockrate 64000
no cdp enable
no shutdown
!
router ospf 21
redistribute static subnets
passive-interface Loopback0
passive-interface serial1
redistribute bgp 64555 metric 1000 metric-type 1 subnets
network 148.33.254.50 0.0.0.0 area 0.0.0.0
network 148.0.0.0 0.255.255.255 area 0.0.0.0
network 172.28.0.0 0.0.255.255 area 0.0.0.0
! Adjust distance so that OSPF internal routes have distance 15 rather than
! the default of 110.  EBGP�s default distance is 20.
distance ospf intra 15 inter 15 external 200
!
router bgp 64555
redistribute connected
bgp dampening 5 950 2500 12
network 148.33.254.50 mask 255.255.255.255
redistribute ospf 21 match internal
neighbor 148.13.196.1 remote-as 4066
neighbor 148.13.196.1 distribute-list 10 out
neighbor 148.13.196.1 distribute-list 12 in
no auto-summary
!
no ip classless
!
!System Logging
logging trap debugging
logging source-interface Loopback0
!  �Uncomment� and change the next lines before generating configurations;
!   adjust number of logging stations as appropriate.
!logging insert_logging_station_IP
! Networks Not advertised to MPN
access-list 10 deny 0.0.0.0
access-list 10 deny 148.33.0.0
access-list 10 permit any
! Networks Accepted/Denied from MPN
access-list 12 deny   0.0.0.0
access-list 12 deny   148.33.0.0
access-list 12 permit 148.12.0.0
access-list 12 permit 148.33.0.0 0.0.255.255
access-list 12 permit 148.34.0.0 0.0.255.255
access-list 12 permit 172.0.0.0 0.255.255.255
!  Add to the TELNET access list before generating configurations.
access-list 15 permit 148.33.254.0 0.0.0.255
access-list 15 permit 148.34.128.0 0.0.0.255
access-list 15 permit 172.28.0.0 0.0.255.255
!  Add to the SNMP access list before generating configurations.
access-list 20 permit 148.33.0.0 0.0.255.255
!  Change the SNMP community string before generating configurations.
snmp-server community J3Z3vDO5 RO 20
snmp-server community rwstring RW 30
snmp-server community triplethreat ro 20
snmp-server trap-source Loopback0
snmp-server trap-authentication
snmp-server trap-timeout 600
snmp-server queue-length 20
snmp-server location SEN-53-I32
snmp-server contact III_CORPS_SYSCON
snmp-server enable traps config
snmp-server enable traps snmp
snmp-server enable traps bgp
!
banner motd #

ATTENTION!

THIS IS A DOD COMPUTER SYSTEM. BEFORE PROCESSING CLASSIFIED INFORMATION, CHECK THE SECURITY ACCREDITATION LEVEL OF THIS SYSTEM. DO NOT PROCESS, STORE OR TRANSMIT INFORMATION CLASSIFIED ABOVE ACCREDITATON LEVEL OF THIS SYSTEM. THIS COMPUTER SYSTEM, INCLUDING ALL RELATED EQUIPMENT, NETWORKS AND NETWORK DEVICES (INCLUDES INTERNET ACCESS) ARE PROVIDED ONLY FOR AUTHORIZED U.S. GOVERNMENT USE. DOD COMPUTER SYSTEMS MAY BE MONITORED FOR ALL LAWFUL PURPOSES, INCLUDING TO ENSURE THEIR USE IS AGAINST UNAUTHORIZED ACCESS, AND TO VERIFY SECURITY PROCEDURES, SURVIVABILITY AND OPERATIONAL SECURITY.  MONITORING INCLUDES, BUT IS NOT LIMITED TO, ACTIVE ATTACKS BY AUTHORIZED DOD ENTITIES TO TEST OR VERIFY THE SECURITY OF THIS SYSTEM. DURING MONITORING, INFORMATION MAY BE EXAMINED, RECORDED, COPIED AND USED FOR AUTHORIZED PURPOSES. ALL INFORMATION, INCLUDING PERSONAL INFORMATION, PLACED ON OR SENT OVER THIS SYSTEM MAY BE MONITORED. USE OF THIS DOD COMPUTER SYSTEM, AUTHORIZED OR UNAUTHORIZED, CONSTITUTES CONSENT TO MONITORING. UNAUTHORIZED USE OF THIS DOD COMPUTER SYSTEM MAY SUBJECT YOU TO CRIMINAL PROSECUTION. EVIDENCE OF UNAUTHORIZED USE COLLECTED DURING MONITORING MAY BE USED FOR ADMINISTRATIVE, CRIMINAL OR OTHER ADVERSE ACTION. USE OF THIS SYSTEM CONSTITUTES CONSENT TO MONITORING FOR ALL LAWFUL PURPOSES.

#
!
privilege exec level 1 show configuration
privilege exec level 1 show
!
line con 0
exec-timeout 2 30
login local
history size 100
transport input none
line aux 0
session-timeout 3
exec-timeout 2 30
login local
history size 100
line vty 0 4
access-class 15 in
exec-timeout 2 30
login local
history size 100
!
end

dividing rule

Back issues on-line | "Most requested" articles | Article search | Subscriptions | Writer's guide

Army Communicator is part of Regimental Division, a division of Office Chief of Signal.

This is an offical U.S. Army Site |

04/04/12

This is an offical U.S. Army Site |